Berkeley DB version mismatch

LDFLAGS=-L/usr/local/BerkeleyDB.4.6/lib CPPFLAGS=-I/usr/local/BerkeleyDB.4.6/include LD_LIBRARY_PATH=/usr/local/BerkeleyDB.4.6/lib ./configure